Opened 9 years ago

Closed 9 years ago

#920 closed defect (fixed)

PDF rendering is broken

Reported by: Andrew Bradford Owned by: Andrew Bradford
Priority: minor Milestone: CLFS Embedded 1.0.0
Component: BOOK Version: CLFS Embedded GIT
Keywords: Cc:

Description

make pdf

Does not work spewing lots of errors.

Change History (3)

comment:1 Changed 9 years ago by Andrew Bradford

Owner: changed from clfs-commits@… to Andrew Bradford
Status: newassigned

comment:2 Changed 9 years ago by Andrew Bradford

Root cause wes tables, mostly in cross-tools section, that set <tgroup cols="X"> improperly leading to pdf rendering barfing when the actual number of columns doesn't match.

comment:3 Changed 9 years ago by Andrew Bradford

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.