Opened 10 years ago

Closed 10 years ago

#879 closed task (fixed)

Util Linux 32bit logger should be removed

Reported by: Jonathan Owned by: clfs-commits@…
Priority: minor Milestone: CLFS Standard 1.2.0
Component: BOOK Version: CLFS Standard GIT
Keywords: Cc:

Description

Util-Linux 32bit installs logger which is then moved to /bin. 64bit logger is then also moved to /bin replacing the 32bit. The 32bit logger should be removed instead of moved or only util-linux 32bit libs should be installed.

Change History (2)

comment:1 Changed 10 years ago by William Harrington

I created a ticket then saw yours and closed mine as a duplicate of yours. I agree. we do not need to move the logger except in the 64 bit install.

comment:2 Changed 10 years ago by William Harrington

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.