Opened 6 years ago

Closed 6 years ago

#1118 closed task (fixed)

Upgrade to GCC 6 to avoid needing to patch it for musl

Reported by: Andrew Bradford Owned by: Andrew Bradford
Priority: minor Milestone: CLFS Embedded 1.0.0
Component: BOOK Version: CLFS Embedded GIT
Keywords: Cc:

Description

GCC version 6 supports the musl-libc without patching and the main book has updated to a newer GCC, so embedded should, too.

Change History (3)

comment:1 Changed 6 years ago by Andrew Bradford

Version: CLFS Embedded 1.0.0CLFS Embedded GIT

comment:2 Changed 6 years ago by Andrew Bradford

Owner: changed from clfs-commits@… to Andrew Bradford

comment:3 Changed 6 years ago by Andrew Bradford

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.