close Warning: Failed to sync with repository "(default)": [Errno 12] Cannot allocate memory; repository information may be out of date. Look in the Trac log for more information including mitigation strategies.

Opened 5 years ago

Closed 5 years ago

#1065 closed task (duplicate)

KBD 2.0.3 Tests and libcheck

Reported by: William Harrington Owned by: clfs-commits@…
Priority: major Milestone: CLFS Standard 3.1.0
Component: BOOK Version: CLFS Standard GIT
Keywords: Cc: berzerkula@…, jonathan@…, chris@…

Description (last modified by William Harrington)

KBD 2.0.3 tests will all fail since the runpath isn't given for libcheck in /tools/lib.

We can install check in final-system or execute the following before make is issued:

sed -i 's/LDFLAGS\ =/&\ -Wl,-rpath,\/tools\/lib/' tests/Makefile

Change History (2)

comment:1 Changed 5 years ago by William Harrington

Description: modified (diff)

comment:2 Changed 5 years ago by William Harrington

Resolution: duplicate
Status: newclosed

Duplicate of ticket 1057

Note: See TracTickets for help on using tickets.