Ticket #952 (closed task: duplicate)

Opened 4 years ago

Last modified 4 years ago

Migrating EGLIBC to GLIBC

Reported by: kb0iic Owned by: clfs-commits@…
Priority: critical Milestone: CLFS Standard 3.0
Component: BOOK Version: CLFS Standard GIT
Keywords: Cc: berzerkula@…, jonathan@…

Description

Starting at 2.19, EGLIBC is no more. GLIBC will have all required to start using it. Before CLFS 2.2 release, we will be using GLIBC. 2.19 is more mature and shall be released soon.

 http://www.eglibc.org/archives/patches/msg01318.html

Refer to that and all replies to that thread.

I have started building CLFS with current GLIBC and all is well, so far.

I would ask all people using CLFS-GIT to grab GLIBC from their repository and test. It should be identical as eglibc devs push their changes to glibc.

Change History

comment:1 Changed 4 years ago by kb0iic

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.