Changeset 7f8996d for BOOK/system-config


Ignore:
Timestamp:
Jul 2, 2014, 5:12:18 PM (9 years ago)
Author:
William Harrington <kb0iic@…>
Branches:
clfs-3.0.0-systemd, master, systemd
Children:
684aab1
Parents:
c5afbba
Message:

Correction to previous commit, we want &linux-version2; entity where it is required. Do not use &linux-version; and &linux-version2; entities together. We just want Linux-3.14.10 where required, rather than LInux-3.14. And surely we do not want LInux-3.14-3.14.10.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • BOOK/system-config/common/udev.xml

    rc5afbba r7f8996d  
    202202      bus driver properly exports the necessary aliases to <systemitem
    203203      class="filesystem">sysfs</systemitem>. In other cases, one should
    204       arrange module loading by other means. With
    205       Linux-&linux-version;-&linux-version2;, Udev is known to load
    206       properly-written drivers for INPUT, IDE, PCI, USB, SCSI,
     204      arrange module loading by other means. With Linux-&linux-version2;, Udev
     205      is known to load properly-written drivers for INPUT, IDE, PCI, USB, SCSI,
    207206      SERIO and FireWire devices.</para>
    208207
     
    222221      directory under <filename class="directory">/sys/bus</filename>, this
    223222      means that the kernel developers have not yet added modalias support to
    224       this bus type. With Linux-&linux-version;-&linux-version2;, this is the
     223      this bus type. With Linux-&linux-version2;, this is the
    225224      case with ISA busses. Expect this issue to be fixed in later kernel
    226225      versions.</para>
Note: See TracChangeset for help on using the changeset viewer.